Does not start

The result after the update last night 04.12.2022 stopped starting, the launcher started, but the game but, then after that the PROCESSOR loads heavily and the cursor starts to slow down so as not to pass out through disp.the current task is reset via the buttons
Although everything was fine, I played through steam for 200 hours, but after the update it’s such bullshit
Maybe someone is fumbling

Also, they tell me that this only happens in Windows 7, you have to wait 10 minutes for it to disappear, but what the fuck? Especially constantly


Windows 7 is not officially supported. We cannot help you with any issues regarding windows 7.

And what windows do they work on?


The game is officially supported on Windows 10+, MacOS, and Linux.

Windows 7 and below is not supported, not by us, not by Microsoft.

But why did they stop working? After all, I recently worked


On 06.12.2022 at 22:36, Luis_Mitchell said:

Но почему они перестали работать? В конце концов, я недавно работал


Короче заходишь в локальные файлы и запускаешь от имени администратора несколько раз/Going to local file and launching launcher administrator name


On 12/7/2022 at 4:36 AM, Luis_Mitchell said:

But why did they stop working? After all, I recently worked


The game updated to dotNET 7, which does not support Windows 7.

It will not be changed back.

Is this supported in Windows 8 or 8.1?


I think only Windows 10 is really supported by us. You can also use any modern Linux distribution.

8.1 should function.