Why can't I connect to the servers?


The download starts for 1-2 seconds and that’s it


delete the cached content and engine files, had this a few times before and that fixed it

Question:And where are these files located?


I have already reinstalled the game, cleaned the servers and engines 10 times, rebooted the PC 5 times, nothing worked, as it was, and it remains.What can help?


To anyone else who might find this: there are buttons in the options menu that let you delete server content and engines.

To Ilya: are you on Windows? Maybe your problem is related to this issue:



I am on Windows 10


Are you suggesting I change Windows?Or wait for this problem to be fixed?


Have you read the linked thread? Quoting lonesoldier55:

“The current possible workaround is to launch the .exe for SS14 in ‘Windows Vista Compatibility Mode’. There has not to my knowledge been a reliable fix involving changing windows versions.”

I’m not sure how it’s done, as I don’t use Windows, but there’s a config somewhere that let’s you run the program more or less like it would run on an older version of Windows. You don’t actually run an older version of Windows, it’s just a compatibility mode.

And, as others have pointed out already, it seems, unfortunately, that all the discussions regarding this topic are being held on Discord, and you’re more likely to find help over there.

But if you do find a solution that works for you, please post here in the forums, as it may help others.

In general, I ran into a problem with Avast antivirus just last night (judging by the questions above, I’m not the only one), today I spent 2 hours just trying to launch at least some server, half a day reinstalling the entire space station 14 (which didn’t help, but just deleted all my servers added to favorites), and more half a day to find answers how to solve this problem, in general, here is the sequence of actions how to TAKE REVENGE on this piece of calculations for the nerves spent and after which everything worked for me on Windows 10:
Open the “Start” scroll the wheel of installed applications to the applications section with the letter C and click on the “Service — Windows” folder.
Select the “Control Panel” in it.
In the window that opens on the top right, switch to the “Category” viewing mode (if you don’t need it already) and open the “Uninstall a program” section here (right under the Programs section).
Find the Avast program in the list (the name may be longer or shorter, but the word Avast should be).
Select the antivirus by clicking the left mouse button and click “Delete”.
A window will open in which you confirm that you are deleting the antivirus (I have avast itself opened and there is a trash can icon on the right and delete it).
Then we wait (I was removed for 30 minutes, but I have a dinosaur era computer that can withstand a cluster map at a minimum of about 50 fps, so everything should be much faster for you).
After restarting the computer, log in to the game and try to log in to the server. If there are any problems, then you can unsubscribe here, maybe I will help (which is unlikely because I’m just my mom’s computer and nothing more)

this message was translated from Russian into English with the help of an online translator, I hope there are no mistakes or there is nothing incomprehensible.